通达信对角线

通达信指标如下,请写:软件中出“1”的选股公式,谢谢!

MA1:=MA(CLOSE,5),COLORYELLOW;
BB05:=ATAN((MA1/REF(MA1,1)-1)*100)*180/3.1416;
IF(BB05>30 AND MA1>REF(MA1,1), MA1,DRAWNULL),LINETHICK1,COLORRED;
IF(BB05<0 AND MA1<REF(MA1,1),MA1,DRAWNULL),LINETHICK1,COLORGREEN;
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
先知:((ZLCM / (ZLCM + SHCM)) * 100),LINETHICK2,COLORYELLOW,NODRAW;
DRAWTEXT(CROSS(先知,20),L-(L*0.005), '●先知'),COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D),L-(L*0.005), '●买'),COLORRED;
DRAWTEXT(CROSS(D,K),H+(H*0.005), '●卖'),COLORGREEN;
HDAY:=20;
LDAY:=20;
上角度:=70;
下角度:=70;
调点:=3;
CURR:=CURRBARSCOUNT;
TCH:=CONST(FINDHIGH(H,0,HDAY*10,1));
GTT:=CONST(BARSLAST(TCH=H))+1;
SX跌H:=CONST(IF(GTT=1,H,REF(H,GTT-1)));
BCL:=CONST(FINDLOW(L,0,LDAY*10,1));
DTT:=CONST(BARSLAST(BCL=L))+1;
SX涨L:=CONST(IF(DTT=1,L,REF(L,DTT-1)));
涨点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=SX涨L)+1));
跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SX跌H)+1));
最低:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));
L斜率:=下角度/IF(C<300,1000,10);
最高:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));
H斜率:=上角度/IF(C<300,1000,10);
IM68:=((SX跌H-SX涨L)/8-(SX跌H-SX涨L)/8);
GH跌X:=SX跌H+(SX跌H-SX涨L)/8; DL涨X:=SX涨L-(SX跌H-SX涨L)/8;
GTHT:=IF(DTT>GTT,DTT,GTT); R:=ABS(GTT-DTT);
DRAWBAND(IF(CURR<=GTHT,SX跌H,DRAWNULL),RGB(0,120,120),SX跌H,RGB(8,168,168));
DRAWBAND(IF(CURR<=GTHT,SX涨L,DRAWNULL),RGB(0,120,120),SX涨L,RGB(0,160,160));
STICKLINE(CURRBARSCOUNT=GTT,SX跌H,SX涨L,0,0),COLOR556600;
STICKLINE(CURRBARSCOUNT=DTT,SX跌H,SX涨L,0,0),COLOR666666;
STICKLINE(CURRBARSCOUNT=1,SX跌H,SX涨L,0,0),COLOR556600;
DRAWKLINE(H,O,L,C);
天线:=SX跌H; 地线:=SX涨L;
上斜线:=IF(地线+CONST(L斜率*4.00)*最低>=地线,地线+CONST(L斜率*4.00)*最低,DRAWNULL);
上斜线4:=IF(地线+CONST(L斜率*0.50)*最低>=地线,地线+CONST(L斜率*0.50)*最低,DRAWNULL);
上4:=IF(上斜线4<=天线*1.05,上斜线4,DRAWNULL),COLORRED,DOTLINE;
上:=IF(上斜线<=天线*1.05,上斜线,DRAWNULL),COLORAA00AA,DOTLINE,COLORRED;
下斜线:=IF(天线-CONST(H斜率*4.00)*最高<=天线,天线-CONST(H斜率*4.00)*最高,DRAWNULL);
下斜线4:=IF(天线-CONST(H斜率*0.50)*最高<=天线,天线-CONST(H斜率*0.50)*最高,DRAWNULL);
下4:=IF(下斜线4>=地线*0.95,下斜线4,DRAWNULL),COLORGREEN,DOTLINE;
下:=IF(下斜线>=地线*0.95,下斜线,DRAWNULL),COLORGREEN,DOTLINE;
顶:=BARSLASTCOUNT(下<REF(下,1)),NODRAW,COLOR00FF00;
底:=BARSLASTCOUNT(上>REF(上,1)),NODRAW,COLORRED;
VAR31:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1) AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);
VAR31=0;

通达信里如何画 栅形线 江恩网格

到专门的技术论坛或者江恩论坛去找找。

通达信江恩方正如何用

将起始点设置为重要的高点或低点价格,单位值为波动率或0.001/0.01/0.1/1/10等.选择支撑位或阻力位.重要的支撑或阻力在横轴纵轴或对角线上.鼠标点击后显示的当前值就是支撑或阻力.
实盘意义不大,不建议.但可以研究下江恩的圆形分析.

怎样在股票日线里画斜线

点画线工具,选择两点连线,从起点按鼠标左键拖到终点松开即可

请问?通达信软件.选股器怎么用...谢谢!!!

可以选的,你一定要把数据下载完全、在使用选股器。然后会出现小方框、有低进等。

通达信选股器怎么设置?

通达信选股器怎么设置?
那个功能不是设置的,是如何使用。
常用选股分两种,条件选股和综合选股。